Buy all your Marco Polo Accessories at the Club Shop Visit Shop


command system turns off after 3 mins!!!

Minty

New Member
Hello Campers

I have just brought a 2 year old Marco polo AMG line camper, i have a couple of questions the first is that when the engine is switched off the whole entertainment system shuts down in 3 minutes if you have the key switched round to either the first click or the second click where all the lights come on before starting, I of course do understand the system will shut down after a period of time to save the battery life, is 3 minutes the norm???,it seems a very short space of time, i thought it may have a low battery and the vehicle is protecting itself, i was told today by Mercedes that's how it is. Another point the seats on the Marco polo are rock hard and don't have any lumber adjustment, i have taken it to a vehicle trimmer to see what they van do.

Best wishes Minty Mike
 

Steve B

Active Member
Hello and welcome; I've not timed mine but it does switch off quickly as I tried to watch a DVD once (which works) but the system shut down without the engine running. 3 mins does seem a bit quick though with the ingnition on.
 

Minty

New Member
Thanks Steve i have taken into Mercedes again to look at a few issues, if you perhaps get a chance sometime i would be interested to hear if your radio stays on for longer than 3 mins if you have time, it seems a great little bus.

best Wishes

Mike
 

Epigram

Active Member
I have the same problem although I have not checked recently.
It would make more sense to connect the entertainment system to the auxiliary battery, or at least allow it to stay on longer.
I’ve given up using it while parked up and talk to Mrs Epigram instead. She does not turn off after 3 minutes!
 
Last edited:

Epigram

Active Member
Update:
While waiting in the supermarket carpark today while Mrs Epigram did the shopping, I remembered this question so turned the radio on with the key inserted and but not turned.
15 minutes and 90€ later it was still playing.
I am sure the radio turned off after a few minutes the last time I checked.
I have an ongoing problem with the Command satnav. MB have replaced hardware and updated software while attempting to resolve the satnav issue. Perhaps this issue has bee resolved in the process. It might be worth raising with MB and checking that the software is up to date.
 

Minty

New Member
Thankyou! I took it to Mercedes and they told me that it was normal for the command to switch off after 3 mins and rebooted the software so I was told at the dealership, I have to say haven driven quality cars for a long time I wasn’t convinced, to this end I happened to mention the auto stop wasn’t working either that would point to a battery issue/electrical issue to that end they kept the vehicle for a couple of days, the service manager called saying he was in fact wrong in what he said and they had reset the computer again and ..... yes by magic the fault has disappeared, the radio now stays on...... maybe my years of running a business has made me sceptical of magic and perhaps by pushing the dealer they actually did reset the computer this time. Many thanks for advice and the polo is a lovely little bus for days out. Many thanks mike
 

Steve B

Active Member
I did time mine yesterday as waiting for my wife, 17 mins and still going. Looks like yours is sorted though
 
Top