Buy all your Marco Polo Accessories at the Club Shop Visit Shop

Centre console setting

funkyegg

Member
Hi guys, I was playing around with the centre console setting today and discovered service mode when you press all buttons simultaneously for a few seconds (pic 1). When selecting the first icon with a triangle sign, it shows a list of numbers and I have no idea what they are but I have accidentally deleted the numbers in setting 01 (pic 2). I'm not sure what it is going to do now but I now have a heating related error showing (pic3). Does anyone know what this means and how I can reinstate my previous settings? When select the third icon in pic1 (tool sign), it shows up 0000111, what does this mean? Thanks


Sent from my ONEPLUS A6003 using Tapatalk
 

Denby

New Member
Hi guys, I was playing around with the centre console setting today and discovered service mode when you press all buttons simultaneously for a few seconds (pic 1). When selecting the first icon with a triangle sign, it shows a list of numbers and I have no idea what they are but I have accidentally deleted the numbers in setting 01 (pic 2). I'm not sure what it is going to do now but I now have a heating related error showing (pic3). Does anyone know what this means and how I can reinstate my previous settings? When select the third icon in pic1 (tool sign), it shows up 0000111, what does this mean? Thanks


Sent from my ONEPLUS A6003 using Tapatalk
Hmmm! Looks like your going to need a visit to your local dealer. Would be very surprised if ayone can help you on here! Looks quite technical!
 

funkyegg

Member
found the answer from a previous post on this forum.. Thank you Israel!
 
Top